Тематика: По цвету: Красный Желтый Зеленый Синий Оранжевый Розовый Серый Белый Черный Мульти

Ваш сайт на CMS Joomla? Добавьте его в галерею Joomfans!

Вы можете совершенно бесплатно добавить ваш веб-сайт в нашу галерею сайтов. Подробнее...

Галерея Добавить

  • Страница:
  • 1
  • 2

ТЕМА: Как создать квикстарт без JoomlaPack

Re: Как создать квикстарт без JoomlaPack 10 года, 5 мес. назад #625

Насчет того что установка идет только на такую же базу это очень странно! у меня такого вообще никогда не было. Я очень много раз делал быстрые старты на J! и впервые слышу об этом. Можешь проверить мой quickstart который я когда-то делал для тебя:-)

По всей видимости при экспорте ты что-то лишнее потянул и сделал полный дамп со вставкой данных базы.
В низу страницы сделал 2 скриншота, как правильно сделать дамп.

Вот еще что! прости забыл написать (сейчас перечитал то что писал выше), что перед всей упаковкой, точнее перед экспортом базы удали пользователя Joomla, из таблиц jos_users и jos_core_acl_aro т.к. если не удалить пользователя то конфигурационный файл останется прежний, точнее данные пользователя и новый пользователь при установке не пропишется т.к. имеет id62, т.е. главного администратора.
Можно конечно не удалять пользователя, тогда в этом случае при передачи человеку QS тебе нужно будет сообщить ему данные (логин\пароль) администратора. Тогда при установке на последнем шаге ему просто напишут, что пользователь и пароль был сохранен с прошлого раза.

Скрин экспорта базы:



Скрин экспортированной базы:



После копируешь данные и вставляешь в файл sample_data.sql (не забудь сохранить в UTF-8), все должно прекрасно работать на любой базе и с любым пользователем.
  • joomfans
  • Вне сайта
  • Administrator
  • smo,seo, design
  • Постов: 516
  • Репутация: 48
Adipiscing et ridiculus velit! Mauris, pellentesque duis integer sit non. Augue ac! Dolor tincidunt in etiam mus amet!

Re: Как создать квикстарт без JoomlaPack 10 года, 5 мес. назад #626

Спасибо что разъяснил и особенно за скрины.
Я как оказалось работал немного не на той вкладке

Поэтому и настройки были другие - ставил галочку напротив "drop table" и не ставил напротив "удаление таблиц"
Теперь все заработало!
Еще раз спасибо.
  • Freeman
  • Вне сайта
  • Junior Boarder
  • Постов: 30
  • Репутация: 0
  • Страница:
  • 1
  • 2
Время создания страницы: 7.63 секунд