Тематика: По цвету: Красный Желтый Зеленый Синий Оранжевый Розовый Серый Белый Черный Мульти

Ваш сайт на CMS Joomla? Добавьте его в галерею Joomfans!

Вы можете совершенно бесплатно добавить ваш веб-сайт в нашу галерею сайтов. Подробнее...

Галерея Добавить

  • Страница:
  • 1
  • 2

ТЕМА: Настройка шаблона yoo_explorer

Настройка шаблона yoo_explorer 6 года, 5 мес. назад #381

Всем привет.
Возникла проблема при настройке шаблона yoo_explorer. Модуль yoo_carousel - позиция TOP. Модуль выводит фото ниже на 10-15рх. Проблма в неразрывном пробеле. Когда его удаляешь (плагин FireBug) фото выводятся нормально. Вопрос в том как сделать, что бы пробел не выводился?

<div class="article">
<p> </p>
<p style="text-align: center;"><img border="0" src="/images/stories/3.jpg"></p>
</div>
  • Protos
  • Вне сайта
  • Fresh Boarder
  • Постов: 14
  • Репутация: 0

Re: Настройка шаблона yoo_explorer 6 года, 5 мес. назад #382

Эммм... ну напише к картинке стиль например style="margin-top:-10px;"

Кстати откуда там пробел появляется? из статьи? так наверно в статье и надо удалять. Тут свойство такое есть, я замечал, что когда в статью рисунок с самого верху добавляешь и центруешь по середине, как раз параграф вставляется перед рисунком с пробелом, его потом в коде затирать надо.
  • StAtiC
  • Вне сайта
  • Moderator
  • Постов: 253
  • Репутация: 15

Re: Настройка шаблона yoo_explorer 6 года, 5 мес. назад #383

Жесть... Действительно стоит пробел в статье... Я пресмотрел все .php файлы шаблона и модуля, а догадатся глянуть в статью не судьба)))) Ответ лежит на поверхности. Спасибо.
  • Protos
  • Вне сайта
  • Fresh Boarder
  • Постов: 14
  • Репутация: 0

Re: Настройка шаблона yoo_explorer 6 года, 5 мес. назад #384

Шас еще раз сам проверил, так и есть - при центровке самого первого рисунка пробел рождается перед ним , во всяком случае в стандартном редакторе.
  • StAtiC
  • Вне сайта
  • Moderator
  • Постов: 253
  • Репутация: 15

Re: Настройка шаблона yoo_explorer 5 года, 11 мес. назад #863

Братцы и сёстра, у меня вот такая проблема, почему-то очень медленно загружается окантовка шаблона в explorere.
Использовал кеширование данных, оптимизацию joomla, но результат не достиг ожидания.
Были ли у Вас такая проблема и как с ней боролись?
Заранее спасибо.
  • мук
  • Вне сайта
  • Fresh Boarder
  • Постов: 2
  • Репутация: 0

Re: Настройка шаблона yoo_explorer 5 года, 11 мес. назад #864

Это ж Эксплорер, что вы от него хотите))) Долго - не проблема - главное чтоб вообще отображал корректно)
  • StAtiC
  • Вне сайта
  • Moderator
  • Постов: 253
  • Репутация: 15
  • Страница:
  • 1
  • 2
Время создания страницы: 0.42 секунд